Changeset 582 in main


Ignore:
Timestamp:
11/29/11 08:54:15 (8 years ago)
Author:
pcosquer
Message:

docs: fix wrong command

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/admin/ht_1_install_server.rst

    r581 r582  
    4242    #. ``apt-get install python-xapian rabbitmq-server`` 
    4343    #. ``apt-get install python-django python-docutils`` 
    44     #.  ``apt-get install 'south>=0.7'`` 
     44    #.  ``easy_install 'south>=0.7'`` 
    4545    #. ``easy_install celery`` 
    4646    #. ``easy_install django-celery`` 
    47     #. ``easy_install 'django-haystack==1.2'`` 
     47    #. ``easy_install 'django-haystack<2'`` 
    4848    #. ``apt-get install postgresql python-psycopg2`` 
    4949    #. ``apt-get install tracker-extract`` 
Note: See TracChangeset for help on using the changeset viewer.