Main (#1) - can latest openPLM run on Ubuntu? (#89) - Message List

can latest openPLM run on Ubuntu?
 unsolved

can latest openPLM run on Ubuntu?

  • Message #259

    Yes, it can. Personally, I do use Ubuntu rather than Debian.

    Debian's packages repo and Ubuntu's are different. You just have to pay attention to the versions of the packages and, sometimes, install them manually.

    • Message #260

      There is a slight advantage to using Ubuntu over Debian, which Philippe informed me of when implementing some backup scripts- if you have more than one PLM server, you can use user ubuntu to transfer files between servers easily. On Debian, it's still possible, but configuring it is more involved- instead of just using SUDO SU, you have to create a password file with the right permissions and point to it in every rsync command.

      Not a huge problem, but since Ubuntu has much better community support than Debian, it is certainly more convenient to use it, as you will receive much faster responses if you hit snags.

Attachments

No attachments created.